New Search

Google Chrome before 19.0.1084.46 on Windows uses an incorrect search path for the Windows Media Player plug-in

oval:org.mitre.oval:def:15618

Google Chrome before 19.0.1084.46 on Windows uses an incorrect search path for the Windows Media Player plug-in which might allow local users to gain privileges via a Trojan horse plug-in in an unspecified directory.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2011-3098
Product(s):
  • Google Chrome