New Search

SharePoint Reflected List Parameter Vulnerability - MS12-050

oval:org.mitre.oval:def:15689

Cross-site scripting (XSS) vulnerability in Microsoft Office SharePoint Server 2007 SP2 and SP3 Windows SharePoint Services 3.0 SP2 and SharePoint Foundation 2010 Gold and SP1 allows remote attackers to inject arbitrary web script or HTML via crafted JavaScript elements in a URL aka "SharePoint Reflected List Parameter Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2012-1863
Product(s):
  • Microsoft SharePoint Services 3.0
  • Microsoft SharePoint Services 2.0
  • Microsoft SharePoint Foundation 2010
  • Microsoft SharePoint Server 2007