New Search

Vulnerability in SharePoint could allow information disclosure - MS13-030

oval:org.mitre.oval:def:15758

Microsoft SharePoint Server 2013 in certain configurations involving legacy My Sites does not properly establish default access controls for a SharePoint list which allows remote authenticated users to bypass intended restrictions on reading list items via a direct request for a list's location aka "Incorrect Access Rights Information Disclosure Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2013-1290
Product(s):
  • Microsoft SharePoint Server 2013