New Search

Buffer overflow in Apple QuickTime before 7.6.2 via a crafted compressed PSD image

oval:org.mitre.oval:def:15793

Buffer overflow in Apple QuickTime before 7.6.2 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted compressed PSD image.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2009-0952
Product(s):
  • Apple QuickTime