New Search

Cross-site scripting (XSS) vulnerability in Google Chrome before 22.0.1229.79 via vectors involving frames

oval:org.mitre.oval:def:15829

Cross-site scripting (XSS) vulnerability in Google Chrome before 22.0.1229.79 allows remote attackers to inject arbitrary web script or HTML via vectors involving frames aka "Universal XSS (UXSS)."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2012-2889
Product(s):
  • Google Chrome