New Search

Adobe Flash Player Unspecified Remote Denial of Service Vulnerability

oval:org.mitre.oval:def:15837

Unspecified vulnerability in Adobe Flash Player 9.x before 9.0.159.0 and 10.x before 10.0.22.87 allows remote attackers to cause a denial of service (browser crash) or possibly execute arbitrary code via a crafted Shockwave Flash (aka .swf) file.

Family:
macos
Status:
ACCEPTED
Platform(s):
  • Apple Mac OS X
Class:
vulnerability
Reference(s):
  • CVE-2009-0519
Product(s):
  • Adobe Flash Player