New Search

Adobe Flash Player before 10.3.181.14 on Windows Mac OS X Linux and Solaris and before 10.3.185.21 on Android allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted Flash content as possibly exploited in the wild in May 2011 by a Microsoft Office document with an embedded .swf file.

oval:org.mitre.oval:def:16053

Adobe Flash Player before 10.3.181.14 on Windows Mac OS X Linux and Solaris and before 10.3.185.21 on Android allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted Flash content as possibly exploited in the wild in May 2011 by a Microsoft Office document with an embedded .swf file.

Family:
macos
Status:
ACCEPTED
Platform(s):
  • Apple Mac OS X
Class:
vulnerability
Reference(s):
  • CVE-2011-0627
Product(s):
  • Adobe Flash Player