New Search

Adobe Reader and Acrobat 9.x before 9.5.5 10.x before 10.1.7 and 11.x before 11.0.03 do not properly handle operating-system domain blacklists which has unspecified impact and attack vectors

oval:org.mitre.oval:def:16063

Adobe Reader and Acrobat 9.x before 9.5.5 10.x before 10.1.7 and 11.x before 11.0.03 do not properly handle operating-system domain blacklists which has unspecified impact and attack vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2013-3342
Product(s):
  • Adobe Reader
  • Adobe Acrobat