New Search

Stack-based buffer overflow in the plugin in Apple QuickTime before 7.7.2 on Windows via a crafted QTMovie object

oval:org.mitre.oval:def:16123

Stack-based buffer overflow in the plugin in Apple QuickTime before 7.7.2 on Windows allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted QTMovie object.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2012-0666
Product(s):
  • Apple QuickTime