New Search

Adobe Flash Player and AIR Denial of Service Vulnerability

oval:org.mitre.oval:def:16125

Adobe Flash Player before 10.0.45.2 and Adobe AIR before 1.5.3.9130 allow remote attackers to cause a denial of service (application crash) via a modified SWF file.

Family:
macos
Status:
ACCEPTED
Platform(s):
  • Apple Mac OS X
Class:
vulnerability
Reference(s):
  • CVE-2010-0187
Product(s):
  • Adobe Flash Player
  • Adobe AIR