New Search

Unspecified vulnerability in Adobe Flash Player version less than 9.0.289.0 and 10.x less than 10.1.102.64

oval:org.mitre.oval:def:16140

Unspecified vulnerability in Adobe Flash Player before 9.0.289.0 and 10.x before 10.1.102.64 on Mac OS X when Safari is used allows attackers to obtain sensitive information via unknown vectors.

Family:
macos
Status:
ACCEPTED
Platform(s):
  • Apple Mac OS X
Class:
vulnerability
Reference(s):
  • CVE-2010-3638
Product(s):
  • Adobe Flash Player