New Search

Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows Mac OS X Linux and Solaris and before 11.1.102.59 on Android and Adobe AIR before 3.1.0.4880 when Internet Explorer is used allows remote attackers to bypass the cross-domain policy via a crafted web site.

oval:org.mitre.oval:def:16179

Adobe Flash Player before 10.3.183.11 and 11.x before 11.1.102.55 on Windows Mac OS X Linux and Solaris and before 11.1.102.59 on Android and Adobe AIR before 3.1.0.4880 when Internet Explorer is used allows remote attackers to bypass the cross-domain policy via a crafted web site.

Family:
macos
Status:
ACCEPTED
Platform(s):
  • Apple Mac OS X
Class:
vulnerability
Reference(s):
  • CVE-2011-2458
Product(s):
  • Adobe Flash Player
  • Adobe Air