New Search

HTML Decoding Memory Corruption Vulnerability (2K/XP)

oval:org.mitre.oval:def:1621

Heap-based buffer overflow in Microsoft Internet Explorer 5.01 SP4 and 6 SP1 and earlier allows remote attackers to execute arbitrary code via crafted UTF-8 encoded HTML that results in size discrepancies during conversion to Unicode aka "HTML Decoding Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2006-2382
Product(s):
  • Microsoft Internet Explorer