New Search

Adobe Flash Player and AIR Data Injection Remote Code Execution Vulnerability

oval:org.mitre.oval:def:16216

Adobe Flash Player before 10.0.42.34 and Adobe AIR before 1.5.3 might allow attackers to execute arbitrary code via unspecified vectors related to a "data injection vulnerability."

Family:
macos
Status:
ACCEPTED
Platform(s):
  • Apple Mac OS X
Class:
vulnerability
Reference(s):
  • CVE-2009-3796
Product(s):
  • Adobe AIR
  • Adobe Flash Player