New Search

Google Chrome before 25.0.1364.97 on Windows and Linux and before 25.0.1364.99 on Mac OS X does not properly restrict API privileges during interaction with the Chrome Web Store

oval:org.mitre.oval:def:16255

Google Chrome before 25.0.1364.97 on Windows and Linux and before 25.0.1364.99 on Mac OS X does not properly restrict API privileges during interaction with the Chrome Web Store which has unspecified impact and attack vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2013-0885
Product(s):
  • Google Chrome