New Search

Adobe Flash Player and AIR Unspecified Memory Corruption Vulnerability

oval:org.mitre.oval:def:16340

Adobe Flash Player before 10.0.42.34 and Adobe AIR before 1.5.3 might allow attackers to execute arbitrary code via unspecified vectors that trigger memory corruption.

Family:
macos
Status:
ACCEPTED
Platform(s):
  • Apple Mac OS X
Class:
vulnerability
Reference(s):
  • CVE-2009-3798
Product(s):
  • Adobe Flash Player
  • Adobe AIR