New Search

Remote Code Execution Vulnerability in IE5.01

oval:org.mitre.oval:def:1638

An unspecified Microsoft WMF parsing application as used in Internet Explorer 5.01 SP4 on Windows 2000 SP4 and 5.5 SP2 on Windows Millennium and possibly other versions allows attackers to cause a denial of service (crash) and possibly execute code via a crafted WMF file with a manipulated WMF header size possibly involving an integer overflow a different vulnerability than CVE-2005-4560 and aka "WMF Image Parsing Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2006-0020
Product(s):
  • Microsoft Internet Explorer