New Search

Use-after-free vulnerability in the nsOverflowContinuationTracker::Finish function in Mozilla Firefox before 19.0 Firefox ESR 17.x before 17.0.3 Thunderbird before 17.0.3 Thunderbird ESR 17.x before 17.0.3 and SeaMonkey before 2.16 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a crafted document that uses Cascading Style Sheets (CSS) -moz-column-* properties.

oval:org.mitre.oval:def:16383

Use-after-free vulnerability in the nsOverflowContinuationTracker::Finish function in Mozilla Firefox before 19.0 Firefox ESR 17.x before 17.0.3 Thunderbird before 17.0.3 Thunderbird ESR 17.x before 17.0.3 and SeaMonkey before 2.16 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a crafted document that uses Cascading Style Sheets (CSS) -moz-column-* properties.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows Server 2012
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2013-0780
Product(s):
  • Mozilla Thunderbird ESR
  • Mozilla Firefox ESR
  • Mozilla Thunderbird
  • Mozilla Firefox
  • Mozilla SeaMonkey