New Search

Mozilla SeaMonkey before 2.15 do not restrict a touch event to a single IFRAME element which allows remote attackers to obtain sensitive information or possibly conduct cross-site scripting (XSS) attacks via a crafted HTML document.

oval:org.mitre.oval:def:16616

Mozilla Firefox before 18.0 on Android and SeaMonkey before 2.15 do not restrict a touch event to a single IFRAME element which allows remote attackers to obtain sensitive information or possibly conduct cross-site scripting (XSS) attacks via a crafted HTML document.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2013-0751
Product(s):
  • Mozilla SeaMonkey