New Search

The Flash plug-in in Google Chrome before 27.0.1453.116 does not properly determine whether a user wishes to permit camera or microphone access by a Flash application which allows remote attackers to obtain sensitive information from a machine's physical environment via a clickjacking attack as demonstrated by an attack using a crafted Cascading Style Sheets (CSS) opacity property

oval:org.mitre.oval:def:16693

The Flash plug-in in Google Chrome before 27.0.1453.116 as used on Google Chrome OS before 27.0.1453.116 and separately does not properly determine whether a user wishes to permit camera or microphone access by a Flash application which allows remote attackers to obtain sensitive information from a machine's physical environment via a clickjacking attack as demonstrated by an attack using a crafted Cascading Style Sheets (CSS) opacity property.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows 8
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2013-2866
Product(s):
  • Google Chrome