New Search

CAPICOM.Certificates Vulnerability

oval:org.mitre.oval:def:1670

Unspecified vulnerability in the Cryptographic API Component Object Model Certificates ActiveX control (CAPICOM.dll) in Microsoft CAPICOM and BizTalk Server 2004 SP1 and SP2 allows remote attackers to execute arbitrary code via unspecified vectors aka the "CAPICOM.Certificates Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2007-0940
Product(s):
  • Microsoft Capicom