New Search

Mozilla Firefox before 16.0 Firefox ESR 10.x before 10.0.8 Thunderbird before 16.0 Thunderbird ESR 10.x before 10.0.8 and SeaMonkey before 2.13 do not properly restrict calls to DOMWindowUtils (aka nsDOMWindowUtils) methods which allows remote attackers to bypass intended access restrictions via crafted JavaScript code.

oval:org.mitre.oval:def:16834

Mozilla Firefox before 16.0 Firefox ESR 10.x before 10.0.8 Thunderbird before 16.0 Thunderbird ESR 10.x before 10.0.8 and SeaMonkey before 2.13 do not properly restrict calls to DOMWindowUtils (aka nsDOMWindowUtils) methods which allows remote attackers to bypass intended access restrictions via crafted JavaScript code.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows 8
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2012-3986
Product(s):
  • Mozilla Thunderbird ESR
  • Mozilla Firefox
  • Mozilla Thunderbird
  • Mozilla Firefox ESR
  • Mozilla SeaMonkey