New Search

VMware Workstation Player patches address security issues

oval:org.mitre.oval:def:16863

VMware Workstation 8.x before 8.0.3 VMware Player 4.x before 4.0.3 VMware Fusion 4.x through 4.1.2 VMware ESXi 3.5 through 5.0 and VMware ESX 3.5 through 4.1 do not properly configure the virtual floppy device which allows guest OS users to cause a denial of service (out-of-bounds write operation and VMX process crash) or possibly execute arbitrary code on the host OS by leveraging administrative privileges on the guest OS.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2012-2449
Product(s):
  • VMware Player
  • VMware Workstation