New Search

Use-after-free vulnerability in the nsTextEditorState::PrepareEditor function in Mozilla Firefox before 17.0 Firefox ESR 10.x before 10.0.11 Thunderbird before 17.0 Thunderbird ESR 10.x before 10.0.11 and SeaMonkey before 2.14 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via unspecified vectors a different vulnerability than CVE-2012-5840.

oval:org.mitre.oval:def:16884

Use-after-free vulnerability in the nsTextEditorState::PrepareEditor function in Mozilla Firefox before 17.0 Firefox ESR 10.x before 10.0.11 Thunderbird before 17.0 Thunderbird ESR 10.x before 10.0.11 and SeaMonkey before 2.14 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via unspecified vectors a different vulnerability than CVE-2012-5840.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2012-4214
Product(s):
  • Mozilla Thunderbird
  • Mozilla Firefox ESR
  • Mozilla SeaMonkey
  • Mozilla Thunderbird ESR
  • Mozilla Firefox