New Search

Multiple cross-site scripting (XSS) vulnerabilities in Mozilla Firefox 4.x through 11.0 Firefox ESR 10.x before 10.0.4 Thunderbird 5.0 through 11.0 Thunderbird ESR 10.x before 10.0.4 and SeaMonkey before 2.9 allow remote attackers to inject arbitrary web script or HTML via the (1) ISO-2022-KR or (2) ISO-2022-CN character set.

oval:org.mitre.oval:def:16889

Multiple cross-site scripting (XSS) vulnerabilities in Mozilla Firefox 4.x through 11.0 Firefox ESR 10.x before 10.0.4 Thunderbird 5.0 through 11.0 Thunderbird ESR 10.x before 10.0.4 and SeaMonkey before 2.9 allow remote attackers to inject arbitrary web script or HTML via the (1) ISO-2022-KR or (2) ISO-2022-CN character set.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2012-0477
Product(s):
  • Mozilla Thunderbird
  • Mozilla SeaMonkey
  • Mozilla Firefox
  • Mozilla Firefox ESR
  • Mozilla Thunderbird ESR