New Search

Apache Weak Cipher Suite Vulnerability

oval:org.mitre.oval:def:169

Apache 2 before 2.0.47 and certain versions of mod_ssl for Apache 1.3 do not properly handle "certain sequences of per-directory renegotiations and the SSLCipherSuite directive being used to upgrade from a weak ciphersuite to a strong one" which could cause Apache to use the weak ciphersuite.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Linux 9
Class:
vulnerability
Reference(s):
  • CVE-2003-0192
Product(s):
  • Apache