New Search

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 18.0 Firefox ESR 17.x before 17.0.1 Thunderbird before 17.0.2 Thunderbird ESR 17.x before 17.0.1 and SeaMonkey before 2.15 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

oval:org.mitre.oval:def:16953

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 18.0 Firefox ESR 17.x before 17.0.1 Thunderbird before 17.0.2 Thunderbird ESR 17.x before 17.0.1 and SeaMonkey before 2.15 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Vista
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2013-0749
Product(s):
  • Mozilla Firefox ESR
  • Mozilla Firefox
  • Mozilla Thunderbird
  • Mozilla SeaMonkey
  • Mozilla Thunderbird ESR