New Search

Google Chrome before 28.0.1500.71 does not properly prevent pop-under windows

oval:org.mitre.oval:def:17216

Google Chrome before 28.0.1500.71 does not properly prevent pop-under windows which allows remote attackers to have an unspecified impact via a crafted web site.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2013-2867
Product(s):
  • Google Chrome