New Search

Word Array Overflow Vulnerability

oval:org.mitre.oval:def:1737

Word (or Word Viewer) in Microsoft Office 2000 SP3 XP SP3 2003 SP2 2004 for Mac and Works Suite 2004 2005 and 2006 does not properly handle data in a certain array which allows user-assisted remote attackers to execute arbitrary code aka the "Word Array Overflow Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2007-0035
Product(s):
  • Microsoft Word