New Search

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 22.0 Firefox ESR 17.x before 17.0.7 Thunderbird before 17.0.7 and Thunderbird ESR 17.x before 17.0.7 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors

oval:org.mitre.oval:def:17392

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 22.0 Firefox ESR 17.x before 17.0.7 Thunderbird before 17.0.7 and Thunderbird ESR 17.x before 17.0.7 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Server 2012
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2013-1682
Product(s):
  • Mozilla Firefox ESR
  • Mozilla Firefox
  • Mozilla Thunderbird
  • Mozilla Thunderbird ESR