New Search

Vulnerability in Unicode Scripts Processor Could Allow Remote Code Execution - MS13-060

oval:org.mitre.oval:def:17442

usp10.dll in the Unicode Scripts Processor in Microsoft Windows XP SP2 and SP3 and Windows Server 2003 SP2 allows remote attackers to execute arbitrary code via a crafted OpenType font aka "Uniscribe Font Parsing Engine Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2013-3181
Product(s):