New Search

Apache HTTP vulnerability before 2.2.21 in VisualSVN Server (CVE-2011-3348)

oval:org.mitre.oval:def:18154

The mod_proxy_ajp module in the Apache HTTP Server before 2.2.21 when used with mod_proxy_balancer in certain configurations allows remote attackers to cause a denial of service (temporary "error state" in the backend server) via a malformed HTTP request.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 8
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-3348
Product(s):
  • VisualSVN Server