New Search

A Security Vulnerability in How xscreensaver(1) Interacts With GNOME Assistive Technology May Allow Arbitrary Command Execution

oval:org.mitre.oval:def:1832

xscreensaver in Sun Solaris 10 before 20070604 when a GNOME session with Assistive Technology support is running allows attackers with physical access to take control of the session after entering an Alt-Tab sequence.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Sun Solaris 10
Class:
vulnerability
Reference(s):
  • CVE-2007-3069
Product(s):