New Search

The NSS plugin in libpurple in Pidgin 2.4.3 does not verify SSL certificates which makes it easier for remote attackers to trick a user into accepting an invalid server certificate for a spoofed service

oval:org.mitre.oval:def:18327

The NSS plugin in libpurple in Pidgin 2.4.3 does not verify SSL certificates which makes it easier for remote attackers to trick a user into accepting an invalid server certificate for a spoofed service.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2008-3532
Product(s):
  • Pidgin