New Search

ypbind Daemon Buffer Overflow

oval:org.mitre.oval:def:1844

Buffer overflow in ypbind daemon in Solaris 5.4 through 8 allows remote attackers to execute arbitrary code.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Sun Solaris 7
Class:
vulnerability
Reference(s):
  • CVE-2001-1328
Product(s):
  • NIS