New Search

Apache HTTP vulnerability 1.3.x 2.0.x through 2.0.64 and 2.2.x through 2.2.19 in VisualSVN Server (CVE-2011-3192)

oval:org.mitre.oval:def:18827

The byterange filter in the Apache HTTP Server 1.3.x 2.0.x through 2.0.64 and 2.2.x through 2.2.19 allows remote attackers to cause a denial of service (memory and CPU consumption) via a Range header that expresses multiple overlapping ranges as exploited in the wild in August 2011 a different vulnerability than CVE-2007-0086.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows XP
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2011-3192
Product(s):
  • VisualSVN Server