New Search

Apache Subversion vulnerability before 1.6.17 in VisualSVN Server (CVE-2011-1752)

oval:org.mitre.oval:def:18922

The mod_dav_svn module for the Apache HTTP Server as distributed in Apache Subversion before 1.6.17 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via a request for a baselined WebDAV resource as exploited in the wild in May 2011.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows 8
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
Class:
vulnerability
Reference(s):
  • CVE-2011-1752
Product(s):
  • VisualSVN Server