New Search

Vulnerability in Silverlight Could Allow Information Disclosure (CVE-2013-3896) - MS13-087 (Mac OS X)

oval:org.mitre.oval:def:19003

Microsoft Silverlight 5 before 5.1.20913.0 does not properly validate pointers during access to Silverlight elements which allows remote attackers to obtain sensitive information via a crafted Silverlight application aka "Silverlight Vulnerability."

Family:
macos
Status:
ACCEPTED
Platform(s):
  • Apple Mac OS X Server
  • Apple Mac OS X
Class:
vulnerability
Reference(s):
  • CVE-2013-3896
Product(s):
  • Microsoft Silverlight 5 for Mac