New Search

Mozilla Firefox before 24.0 Firefox ESR 17.x before 17.0.9 Thunderbird before 24.0 Thunderbird ESR 17.x before 17.0.9 and SeaMonkey before 2.21 do not properly handle movement of XBL-backed nodes between documents which allows remote attackers to execute arbitrary code or cause a denial of service (JavaScript compartment mismatch or assertion failure and application exit) via a crafted web site.

oval:org.mitre.oval:def:19022

Mozilla Firefox before 24.0 Firefox ESR 17.x before 17.0.9 Thunderbird before 24.0 Thunderbird ESR 17.x before 17.0.9 and SeaMonkey before 2.21 do not properly handle movement of XBL-backed nodes between documents which allows remote attackers to execute arbitrary code or cause a denial of service (JavaScript compartment mismatch or assertion failure and application exit) via a crafted web site.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 2000
  • Microsoft Windows Server 2012
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2013-1730
Product(s):
  • Mozilla Thunderbird
  • Mozilla Firefox
  • Mozilla Seamonkey
  • Mozilla Thunderbird ESR
  • Mozilla Firefox ESR