New Search

Vulnerability in Silverlight Could Allow Information Disclosure (CVE-2013-3896) - MS13-087

oval:org.mitre.oval:def:19055

Microsoft Silverlight 5 before 5.1.20913.0 does not properly validate pointers during access to Silverlight elements which allows remote attackers to obtain sensitive information via a crafted Silverlight application aka "Silverlight Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2013-3896
Product(s):
  • Microsoft Silverlight 5