New Search

Microsoft Excel Memory Corruption Vulnerability (CVE-2013-3889) - MS13-084 MS13-085

oval:org.mitre.oval:def:19132

Microsoft Excel 2007 SP3 2010 SP1 and SP2 2013 and 2013 RT; Office 2007 SP3 2010 SP1 and SP2 2013 and 2013 RT; Office for Mac 2011; Excel Viewer; Office Compatibility Pack SP3; and Excel Services and Word Automation Services in SharePoint Server 2013 allow remote attackers to execute arbitrary code via a crafted Office document aka "Microsoft Excel Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2013-3889
Product(s):
  • Microsoft Office 2013
  • Microsoft Excel 2007
  • Microsoft SharePoint Server 2010
  • Microsoft Office 2010
  • Microsoft SharePoint Server 2007
  • Microsoft Excel Viewer 2007
  • Microsoft SharePoint Server 2013
  • Microsoft Office 2007
  • Microsoft Excel 2010
  • Microsoft Office Web Apps 2010
  • Microsoft Excel 2013
  • Microsoft Office Compatibility Pack