New Search

Perl Digest Module Code Injection Vulnerability

oval:org.mitre.oval:def:19446

Eval injection vulnerability in the Digest module before 1.17 for Perl allows context-dependent attackers to execute arbitrary commands via the new constructor.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • IBM AIX 6.1
  • IBM AIX 5.3
  • IBM AIX 7.1
Class:
vulnerability
Reference(s):
  • CVE-2011-3597
Product(s):