Definition


New Search

Remote Code Execution Vulnerability in Flash Player 6 and 7 (XPSP1)

oval:org.mitre.oval:def:1987

Macromedia Flash 6 and 7 (Flash.ocx) allows remote attackers to execute arbitrary code via a SWF file with a modified frame type identifier that is used as an out-of-bounds array index to a function pointer.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2005-2628
Product(s):
  • Adobe Flash Player