New Search

Mutt BO Vulnerability in balsa

oval:org.mitre.oval:def:2

Buffer overflow in Mutt 1.4.0 and possibly earlier versions 1.5.x up to 1.5.3 and other programs that use Mutt code such as Balsa before 2.0.10 allows a remote malicious IMAP server to cause a denial of service (crash) and possibly execute arbitrary code via a crafted folder.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Linux 9
Class:
vulnerability
Reference(s):
  • CVE-2003-0140
Product(s):
  • Mutt