New Search

.NET PE Loader Vulnerability

oval:org.mitre.oval:def:2093

The PE Loader service in Microsoft .NET Framework 1.0 1.1 and 2.0 for Windows 2000 XP Server 2003 and Vista allows remote attackers to execute arbitrary code via unspecified vectors involving an "unchecked buffer" and unvalidated message lengths probably a buffer overflow.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2007-0041
Product(s):
  • Microsoft .NET Framework