New Search

Word Malformed String Vulnerability

oval:org.mitre.oval:def:238

Unspecified vulnerability in Microsoft Word 2000 and 2002 Office Word and Word Viewer 2003 Word 2004 and 2004 v. X for Mac and Works 2004 2005 and 2006 allows remote attackers to execute arbitrary code via a Word document with a malformed string that triggers memory corruption a different vulnerability than CVE-2006-6456.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2006-5994
Product(s):
  • Microsoft Word