New Search

BSM Audit Kernel Panic

oval:org.mitre.oval:def:2426

Unknown vulnerability in the Basic Security Module (BSM) when configured to audit either the Administrative (ad) or the System-Wide Administration (as) audit class in Solaris 7 8 and 9 allows local users to cause a denial of service (kernel panic).

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Sun Solaris 8
  • Sun Solaris 9
  • Sun Solaris 7
Class:
vulnerability
Reference(s):
  • CVE-2004-0654
Product(s):
  • Basic Security Module