New Search

Kerberos krb4 Plaintext Attack Vulnerability

oval:org.mitre.oval:def:248

Version 4 of the Kerberos protocol (krb4) as used in Heimdal and other packages allows an attacker to impersonate any principal in a realm via a chosen-plaintext attack.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Linux 9
Class:
vulnerability
Reference(s):
  • CVE-2003-0138
Product(s):
  • krb5