New Search

IE v6.0 Cross Domain Verification via Cached Methods Vulnerability

oval:org.mitre.oval:def:388

Internet Explorer 5.5 and 6.0 allows remote attackers to bypass the cross-domain security model and access information on the local system or in other domains and possibly execute code via cached methods and objects aka "Cross Domain Verification via Cached Methods."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2002-1254
Product(s):
  • Microsoft Internet Explorer