New Search

CGI.pm Cross-site Scripting Vulnerability

oval:org.mitre.oval:def:470

Cross-site scripting (XSS) vulnerability in start_form() of CGI.pm allows remote attackers to insert web script via a URL that is fed into the form's action parameter.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Linux 9
Class:
vulnerability
Reference(s):
  • CVE-2003-0615
Product(s):
  • CGI.pm